DarkTort DT-E1.0

patrick_9182

Mitglied
hi zusammen.
Endlich ist meine DT angekommen. Ich bin super zufrieden mit der DT. Das Einzige was ich zu bemängeln hätte, wäre der Wechsel zwischen dem Low und High Modus. Hier wäre es schön, wenn ein kleiner Widerstand eingebaut wäre.

schönen Gruß
 

K:ddo

Mitglied
Nach fünf Jahren in der Vitrine versagt meine nun den Dienst. Für ein paar Sekunden geleuchtet, kein Aufblitzen, keine Geruchsbildung, aus. Hat jemand eine Idee?
Wäre wirklich schade, wenn es das nun gewesen sein soll :apologetic:
 

sagittarius

Mitglied
Hallo.

Kontakte oxidiert (hatte ich letztens bei meiner NiteCore D10)? (alle kontrollieren: zwischen Schalter und Body, Body und Head, Schalter und Energiespender, Energiespender und Head!)
Akku / Batterie leer/defekt?
Klappert irgendwas, wenn man sie schüttelt?
Ich weiß jetzt nicht, ob die Elektronik vergossen ist, sonst könnte auch da eine Lötstelle oxidiert sein. Dann wirds schwierig.

lg, Hannes
 

Zwick2

Super Moderator
Hallo,
die Elektronik ist nicht vergossen.

Ich hatte bei einer Darktort eines Forumiten das Problem,
das ein Bauteil auf der Platine die Hufe hochgerissen hatte.
Das Ganze war nach der Demontage recht schnell erkennbar.

Das Teil hätte es auch irgendwo zu kaufen gegeben,aber mit meinen
Möglichkeiten war eine Reparatur nicht möglich.

Ich habe mir letztlich damit geholfen, einen Standard Treiber

(die sind kleiner als der Original Treiber,haben aber genau die Größe, das sie durch die drei Schrauben in der Lampe gehalten und zentriert werden)

in die Lampe einzusetzen,damit leuchtete die Lampe zumindest wieder und war wieder zu
gebrauchen.

Versuche einfach die Kontakte zu reinigen, wenn das nicht hilft, die Pill demontieren und nachschauen.
Möglicherweise ist ja wie bei der Lampe die ich zur Reparatur hatte
ein Vielfüßer ausgestiegen,den erkennt man recht gut (verbruzelt :haemisch:)

beste Grüße
Jens
 
Zuletzt bearbeitet:
Meine hat auch den Geist aufgegeben. Reflektor und Pill raus, P60 rein - leuchtet einwandfrei. :super: Hab mehrere Dropins probiert, Solarforce, Ultrafire, Noname funken alle einwandfrei. Bei den mehrfach-Mode-Dropins ist der Wechsel der Leuchtstufen gewöhnungsbedürftig. Wärmeableitung sollte wie bei den P60 Dropins üblich mit Alufolie um den Reflektor verbessert werden, das Modul liegt nur mit dem Reflektorrand am Lampenkopf an.
 

Bullit87

Mitglied
Hallo zusammen, ich habe auch eine Darktort DT-E1.0 und seit gestern macht sie Probleme. Sie wollte sich nicht mehr einschalten lassen, auch nicht mit einem neuen Akku. Ich hatte dann noch mal einen Akku geladen und es heute morgen noch mal versucht. Nachdem ich den Akku 3mal aus und eingebaut hatte, lies sich die Lampe wieder einschalten, die 3 Modi lassen sich auch durch schalten, allerdings leuchtet die Lampe deutlich dunkler als sonst üblich. Ich denke mal das da irgendwas kaputt gegangen ist, zumal die Lampe auch etwas verschmort riecht. Ich denke mal ein Ersatzteil zu bekommen dürfte eher aussichtslos sein, aber ich lese hier dass man da irgendwie was anderes einbauen kann damit die Lampe wieder geht? Ich habe leider keine Ahnung davon, würde mich aber riesig freuen wenn mir jemand sagen könnte was ich da brauche und wie ich das umbauen kann. Danke schon mal!
 

p'itti

Premium Mitglied
Hallo,
also ich habe einfach mal im Taschenlampenforum angefragt, ob jemand meine alte und geliebte sunwayman reparieren kann. Und tatsächlich, es war jemand so nett und hat sich meiner Lampe erbarmt, den Fehler gefunden und behoben. Hat etwas gedauert, aber jetzt halte ich eine wieder tadellos funktierende Lampe in Händen!
Fragen kostet nix.
LG p'itti
 

Bullit87

Mitglied
Danke für den Tipp, habe mich auch gerade dort angemeldet und mal gefragt. Ich denke da man bei der DarkTort sehr gut an den Treiber und die LED ran kommt, kann man da sicher auch gleich was besseres verbauen. Ich habe halt nur keine Ahnung was da Sinn macht und welche Teile ich verwenden soll. Ich kann schon mal sagen das der original Treiber 20,5mm Durchmesser hat und ein CREE Q5 WC verbaut ist.