4-fach Multilader Jetbeam Intellicharge i4

pitter

Forumsbetreiber
Teammitglied
Passend zur Nitecore TM 11 (http://www.messerforum.net/showthread.php?t=102405) gibts von Jeatbeam einen 4-fach Lader, den Intellicharge i4

Auch den werden sich die MF Lampentester mal anschauen. Ich kann bisher nur sagen, dass meine 18650 geladen wurden ;) Der Lader frisst neben diversen Li-Ion Zellen ja auch Ni-MH, lädt allerdings einheitlich alle Zellen mit nur 500mA. Das ist der Preis, wenn ein Gerät alles kann. Für Ni-MH ist der Lader für mich nicht so interessant (ok, höchstens für unterwegs, da sind eierlegende Wollmilchsäue schon praktisch).

Andererseits - der viel gelobte Pila lädt mit 600mA. Macht das Kraut auch nicht fett. Vor allem - falls (!) der Jetbeam Li-Ion sauber lädt (das wird sich noch herausstellen müssen), ists eine günstige Alternative.

27 Euro wird der Lader im KTL Store kosten. Das Netzteil ist integriert, er kann direkt an eine KFZ Steckdose angeschlossen werden (Kabel ist dabei) und er ist - zumindest von außen - sehr ordentlich verarbeitet.

DSC_8060.jpg



DSC_8061.jpg



DSC_8056.jpg



DSC_8059.jpg


Pitter
 

Sirad

Mitglied
Hat inzwischen schon jemand Erfahrung mit dem Ladegerät gesammelt, oder es sogar getestet?
Würde es ja selbst machen aber dafür fehlt mir das Wissen ;)

lg
Sirad
 

Spion

Mitglied
Hallo

Der Lader sieht sehr Interessant aus, rein optisch super verarbeitet (JetBeam :hehe: ) und die Möglichkeit ihn im Auto zu nutzen gefällt mir sehr. Mein 2 Schacht Lader ist oft zu wenig, da wäre ich froh um 4 Schächte. Für 27€R :super:
Wenn ich den Lader kaufen sollte werde ich sicherlich einen kleinen Testbericht darüber verfassen.

Gruss Luca
 

shawn_ray

Mitglied
Ab wann ist denn der Lader endlich erhältlich? Im ktl-store ist er schon seit dem 12.09 mit einer Lieferzeit von 7-14 Tagen gelistet :confused:
 

JoSch

Mitglied
Hallo,

was mich an der Produktbeschreibung etwas irritiert ist, dass nur angedeutet wird, aber nicht ausdrücklich erklärt wird, ob es sich um eine Einzelschachtüberwachung handelt,oder nicht.

Aus der Beschreibung des KTL Store:

Sind alle vier Schächte belegt liegt der Ladestrom des Intellicharge i4 bei 500mA, bei zwei belegten Schächten bei 1000mA.


Lädt der Lader dann einen einzelnen Akku mit 2000 mA ?

Sonst klingt es ja so, dass dieser Lader bisherige Lader ablösen wird.da er den Spagat schafft.

Gruss
 

buwuve

Mitglied
Laut dem Handbuch lädt der Lader sowohl eine als auch zwei Zellen mit 1000mA. Es gibt also keinen höheren Ladestrom.

Wer lange Akkus hat, wird wohl mit dem Ladegerät auch nicht glücklich. Ich habe mir vor einiger Zeit einige Xtar 2600mAh Akkus geholt (Länge: 69,4mm - Xtar nennt sie daher auch 18700). Die abgebildeten Jetbeam 2300mAh Akkus sollen 68mm Länge haben und passen ja gerade noch rein - ich denke daher, dass meine 69,4mm Akkus nicht mehr passen.
 

Hmblgrmpf

Mitglied
Ich habe den Lader gestern bekommen und konnte ihn erst heute ganz kurz antesten.
Die beweglichen Kontakte sind schwergängig und neigen zum Verhaken, die geflammten Trustfire 18650er passen knapp rein lassen sich aber nur mit leicher Gewalt einlegen.
Da ich zunächst nur wissen wollte wie weit LiIon-Akkus geladen werden habe ich 4 fast volle Akkus genommen. Als bei allen Schächten alle gelben LEDs dauernd leuchteten habe ich die Akkus entnommen und die Spannung gemmessen: 4,147 V, 4,179 V, 4,149 V und 4,173 V - nicht perfekt aber auch nicht schlecht. Nach wiederholtem Entnehmen und wieder Einlegen der Akkus und mehrfachen Trennen und Wiederanschließen dee Netzleitung, wobei jedesmal laut Anzeige kurz geladen wurde, war die Spannung der Akkus nur um wenige mV gestiegen - gut.

Strommessungen mit einem Multimeter sind kaum möglich weil der Anzeigewert in regelmäßigen Abständen zurückgeht, es lässt sich aber schon erkennen, dass die Schächte 1 und 3 bzw. 2 und 4 zusammengehören. Ist z.B. nur in Schacht 1 ein Akku eingelegt geht der Strom alle 2 Sekunden ganz kurz zurück. Daran ändert sich nichts wenn in Schacht 2 oder 4 ein zweiter Akku eingelegt wird. Wird jedoch auch in Schacht 3 ein Akku eingelegt wird in Schacht 1 nur noch die Hälfte der Zeit geladen.

Erste Tests mit einem Oszilloskop führten zu unerwarteten Ergebnissen wenn z.B. ein NiMH Akku in Schacht 1 und ein LiIon-Akku in Schacht 3 waren: der NiMH Akku wurde dann zwar nur die Hälfte der Zeit geladen, das aber mit einem deutlich höherem Strom. Dafür wurde der LiIon-Akku abwechselnd geladen und entladen.
Das gleichzeitige Laden der verschiedenen Akkutypen funktioniert nicht vollständig so wie vom Hersteller versprochen!
Bei BatteryJunction hat man anscheinend auch Probleme bei den Ladegeräten gefunden und liefert diese deshalb vorerst nicht aus (Link).

Ich habe mal ein paar Oszilloskopaufnahmen gemacht.
Das erste Bild zeigt den Ladestrom mit einem einzelnen NiMH Akku in Schacht 1 gemessen mit einem 10 Milliohm Widerstand. 1 A Ladestrom werden nicht erreicht sonst sieht das aber ganz gut aus.
nimhschacht1.png


Bild 2 zeigt den Ladestrom mit einem einzelnen LiIon-Akku in Schacht 3: trotz massiver Glättung in der Oszilloskop-Software stark verrauscht.
liionschacht3.png


Bild 3 zeigt den Ladestrom eine NiMH Akkus in Schacht 1 wenn gleichzeitig ein LiIon Akku in Schacht 3 eingelegt ist.
nimhschacht1liionschach.png


Bild 4 schließlich zeigt den "Ladestrom" eines LiIon Akkus in Schacht 3 wenn in Schacht 1 gleichzeitig ein NiMH Akku geladen wird.
liionschacht3nimhschach.png


Stefan
 
Zuletzt bearbeitet:

KTL-Store

Mitglied
Ich möchte daruaf hinweisen, dass der obige Bericht ohne eine Stellungnahme des Herstellers wenig Aussagekraft hat.
Diesen mit einem Threat aus dem CPF zu untermauern ohne Hintergründe zu kennen, ist weitere fragwürdeige Vorgehensweise.

Die Problem von Battery Junction aus dem CPF (Schwierigkeiten beim Laden von UltraFire Akkus), ließen sich von JETBeam nach Test von mehr als 200 Ladern nicht reproduzieren und die Lader sind zum Verkauf freigegeben.

Ich werde natürlich die Messungen von Hmblgrmpf weiterleiten.
 

Hiltihome

MF Ehrenmitglied
Auf die Stellungnahme des Herstellers bin ich sehr gespannt.

Ich vermute, dass die Beschreibung und die Bedienungsanleitung umgeschrieben werden. (müssen)


An den Messungen und deren Aussagekraft, die Stefan (Hmblgrmpf) gemacht hat, habe ich nicht den geringsten Zweifel.

Sie zeigen eindeutig, dass der Sysmax Lader nicht mit gemischter Bestückung von NiMH und LiOn umgehen kann.

Das gehört nicht nur in die Bedienungsanleitung, sondern als deutlicher Warnhinweis auf das Ladegerät! Und zwar in deutscher Sprache!
Mindestens.


Interessant wäre noch, ob der Lader primär Zellen von Akkus unterscheiden kann und primär Zellen zurück weißt und nicht versucht zu laden.
Ansonsten wäre der Lader nicht verkehrsfähig.


Heinz


Bedienungsanleitung
 
Zuletzt bearbeitet:

cugar

Super Moderator
Wer nichts ausser Spekulationen und Mutmassungen beitragen kann hält sich bitte zurück, das ist dem Thema nicht zuträglich.

Einige Beiträge habe ich entfernt.


Alex
 

KTL-Store

Mitglied
Ich habe die Informationen und Messungen aus diesem Threat an JETBeam weiter geleitet.

JETBeam verlangte eine Übersetzung des Textes und hat sofort angefangen selbst zu testen.

Im Verlauf des heutigen Tages habe ich eine erste Rückmeldung erhalten, dass bisher keine Fehler aufgetreten sind, sie aber morgen weiter testen werden.

Ich habe um detailierte Messergebnisse gebeten um dieses Thema möglichst fachgerecht bedienen zu können.
 

bruola

Mitglied
Hi,

gut, ich war durch diesen Thread vorgewarnt, und da ich nicht so der grosse Tester und Messer bin, hab ich mal genauer auf die Anleitung geschaut...das "OR" in Punkt 2 der Operating Instructions, das zwischen Li-ion und Ni-Mh steht, haette ausser gross auch noch fett geschrieben sein koennen, das ueberliest man leicht.

Gruesse
Olaf
 

Hmblgrmpf

Mitglied
Hallo Olaf,

ein "OR" muss nicht ein ausschließliches Oder sein. Zumal direkt darüber in der Bedienungsanleitung folgendes steht:
Rechargeable batteries of differing chemistries and voltages may be charged simultaneously using 1, 2, 3 or 4 of the charging slots.
Die Werbebildchen zeigen auch das gleichzeitige Laden von Li-Ion- und NiMH-Akkus.

Zum Teil funktioniert das auch mit meinem Ladegerät. Nämlich dann, wenn die verschiedenen Akkutypen in benachbarten Ladeschächten sind wie auf diesem Bild:
http://www.nitecore.com/images/upload/Image/i4_En3_740.jpg
Ebenso funktioniert es wenn die verschiedenen Akkus in den beiden äußeren Schächten sind.

Das Problem tritt nur dann auf, wenn die verschieden Akkutypen in Schacht 1 und 3 bzw. in Schacht 2 und 4 sind also z.B. in der auf diesem Bild gezeigten Situation in der gleich beides zutrifft:
http://www.nitecore.com/images/upload/Image/i4_En6_740.gif
Mein Ladegerät zeigt dann zwar an, dass normal geladen wird, aber das stimmt zumindest bei meinem Ladegerät nicht wirklich.
Vielleicht ist mein Gerät einfach nur defekt.
Bevor ich hier noch mehr schreibe will ich trotzdem erst noch einige weitere Messungen machen.

Stefan
 

ComAAAndA

Mitglied
Hallo Leute,

möchte gerne meine Erfahrungen hier veröffentlichen:

habe heute auch den o.g. Lader bekommen und gleich 3x 18650 von Panasonic reingelegt (der rechte Schacht blieb leer). Die Akkus waren
etwa halb voll/leer als ich Sie inden i4 legte, nach ca. einer Stunde war der mittlere Akku (2te Schacht von links) bereits voll geladen und die beiden Akkus in Schacht 1 und 3 wurden noch eine Stunde weiter geladen bis sie voll waren.

Hat der i4 den 2ten Schacht nun mit 1000mah und den ersten und dritten mit 500mah geladen?

Akkus wurden zuvor immer mit 2x HXY Geräten geladen und waren fast auf die Sekunde immer gleich voll.

Hoffe es paßt hier rein...

Greetz
Pino
 

Hmblgrmpf

Mitglied
Hat der i4 den 2ten Schacht nun mit 1000mah und den ersten und dritten mit 500mah geladen?
Kurze Antwort: ja.

Lange Antwort: fast richtig. Es wird natürlich mit einem Strom geladen also 1000 mA bzw. 500 mA.

Und auch das stimmt nicht ganz.
Der Akku in Schacht 2 wird die ganze Zeit mit den 1000 mA (bzw. bei einem Li-Ion-Akku in der Konstantspannungsphase mit dem Strom der sich dann einstellt) geladen mit nur ganz kurzen Unterbrechungen alle 2 Sekunden.
Die Akkus in Schacht 1 und 3 werden abwechselnd für jeweils knapp 2 s geladen, jeder Akku also nur knapp die Hälfte der Zeit. Wenn einer der beiden Akkus voll ist wird der andere ab da (fast) durchgehend weitergeladen.

Die Angaben des Herstellers (500 mA x 4 /1000 mA x 2) sind nicht vollständig.
Wenn man 2 Akkus in die Schächte 1 und 3 (oder 2 und 4) legt werden beide effektiv mit 500 mA geladen. Bei 3 Akkus wird einer mit 1000 mA und die beiden anderen werden mit 500 mA geladen

Und zumindest bei meinem Ladegerät stimmen die 1000 mA bzw. 500 mA nur dann, wenn man großzügig aufrundet. Statt 1000 mA sind es effektiv bei einem Li-Ion-Akku maximal 800 mA und bei einem NiMH-Akku konstant knapp 700 mA. Bei 2 Akkus pro Ladekreis davon jeweils etwa die Hälfte statt der angegebene 500mA.

Stefan
 

ichoderso

Mitglied
@Stefan: viele Messergebnisse und Aussagen, vielen Dank!!
Ich hab diesen Lader auch ein paar Tage während des Nitecore TM11 Passarounds gehabt. Natürlich nicht so intensiv wie du gemessen, da ich kurz vor meinem urlaub stand und wenig Zeit hatte. Die Aussagen von Dir kann ich aber durchaus bestätigen!!
Er lädt 18650 Akkus durchaus akzeptabel und schaltet bei Unterschreitung eines min. Ladestromes während der Konstantspannungsphase ab (erinnert mich hier übrigens sehr an den XTAR 6fach lader, den ich auch habe. Ich hatte die mitgelieferten Jetbeam Akkus gleichzeitig zwei in dem XTAR, die anderen in dem Sysmax geladen, fast gleichzeitig fertig, akzeptable Spannungen von ca. 4,15-4,19V (die Akkus beim Jetbeam so platziert dass er mit 1A lädt!)
In sofern würd ich den Lader nur für 1, 2 oder 4 Zellen nutzen, wenn diese den gleichen Ladezustand haben sollen.

Ich habe auch einige NiMh geladen, nicht genauer getestet, aber er hat sie recht anständig geladen,ohne Überhitzung der Akkus (Enelop)

Vom Mischbetrieb würde ich aber auch absehen....

Gut: er lädt 1, 2 oder 4 18650 Akkus wirklich akzeptabel und verlässlich.
Auch wenn die Akkus nach Ladeende im Gerät verbleiben erfolgt keine schleichende überladung wie bei so vielen anderen Ladern!


Noch etwas Kritik:
-18650 Akkus passen bis max. 67mm, und auch da ist schon ein Schraubenzieher nötig, um die Akkus "rauszuhebeln", falls alle 4 eingesetzt sind. Einige meiner geschützten Akkus sind zu lang!
-dieser Schiebemechanismus neigt zum Verklemmen uns ist recht schwer zu handhaben
-Im Standby Modus, also ohne Akkus nervt der Lader mit lauten hochfrequenten Tönen, teilweise auch im Betrieb
- rein theoretisch und laut Beschreibung lädt er auch kleinere Akkus, also zB. 10440. Mal abgesehen, dass man lange "fummeln" muss, dass diese Kontakt bekommen, werden diese nicht gut geladen. Der Lader erkennt nicht, dass es sich um andere Akkus handelt. Ein leerer Akku wird definitiv mit zu hohem Strom geladen. Andererseits erfolgt die Abschaltung in der Konstantspannungsphase zu schnell, da der eingestellte Strom durch den hohen Innenwiderstand der 10440 Akkus gegenüber 18650 Akkus zu schnell erreicht wird. meine 10440er hatten teilweise nur um die 3,8V bei Entnahme aus dem Lader....

Jens
 

MichaB8

Mitglied
Hallo,

ich habe mir den Lader gekauft um damit 18650er, 14500er und 16340er Akkus laden zu können.

Da aber die 18650er die einzigen sind, die einen Ladestrom von 1000mA abkönnen, frage ich mich wie ich die Anderen laden soll.

Könnte ich zum Beispiel immer zwei gleichzeitig in Schacht 1 und 3, oder 2 und 4 Laden? Doch was passiert dann wenn ein Akku eher voll ist als die Anderen? Wird der Verbliebene dann mit einem zu hohen Strom gegrillt?

Ich würde nur ungern meine neuen AW 16340er gleich schrotten.

Ich hoffe Ihr könnt mich aufklären.

Bis dann,
Micha
 

KTL-Store

Mitglied
Hallo,

ich habe heute von JETBeam eine abschließende Mitteilung erhalten:

Mann habe über 50 Ladegeräte getestet, könne aber keine Überschreitung zulässiger Toleranzen feststellen.
Zusätzlich hat man mir noch die Testprotokolle der CE Zertifizierung geschickt.


Ich bin kein Elektroniker und kann daher zu den Messungen keine qualifizierten Aussagen machen.
Ich habe natürlich auch mehrere Lader in der oben Beschriebenen Anordnung der Akkus getestet und habe festgestellt, dass alle Akkus nach gewisser Zeit geladen waren. Die NiMh mit ca. 1,35 V die 18650er mit ca. 4,16V.

Ich habe keine überhitzten bzw heißen Akkus bemerken können. Für mich ist der Lader also gebrauchsfähig.
Womit ich allerdings Recht gebe ist, dass das Pfeifen nervt und das Einlegen mancher Akkus schwierig wird.

Frank
 

Trabireiter

Mitglied
Mein Lader ist auch gekommen. Aktuell lädt er fleißig vor sich hin.

Was mir auffält: in der Anleitung steht (fettgedruckt) Note: Li-Ion OR Ni-Mh/Ni-Cd (OR groß geschrieben)

Ich denke wenn man das so beibehält, also immer sortenrein lädt, dann sollte der Lader fürs Geld die beiden Akkutypen akzeptabel laden.

Die Werbefotografen bei Sysmax haben dann allerdings etwas übereifrig beide Akkutypen in einem Bild abgelichtet.