TK11 (R2) + Nextorch 18650er = Problem

Gammagoblin

Mitglied
Hallo Foris

Ich hab ein Problem mit meiner TK11. Heute sind meine 18650er eingetroffen. Und gleich ausprobiert.
Das Problem: Ich krieg die Lampe nicht ausgeschaltet. Ich kann den Knopf so oft drücken wie ich will, die Lampe brennt. Einzige Lösung ist, die Endkappe etwas aufzuschrauben. Hatte mit 2x CR123 nie Probleme gehabt. Mein Verdacht: Der Akku ist etwas zu lang.

Hat irgend Jemand das gleiche Problem gehabt und eine Lösung gefunden?
 
Zuletzt bearbeitet:

JoVo

Mitglied
Ist in der Endkappe der Ring mit den beiden Löchern, der die Feder umgibt, richtig festgeschraubt?

In meiner TK11 R2 sitzt ein 18650-Akku so, dass der Rand der Batterierohrs etwa 1mm im Vergleich zum Akku-Minus-Pol "übersteht". So funktioniert es einwandfrei. Sind deine Akkus länger?

Gruß
Jonas
 

Gammagoblin

Mitglied
In meiner TK11 R2 sitzt ein 18650-Akku so, dass der Rand der Batterierohrs etwa 1mm im Vergleich zum Akku-Minus-Pol "übersteht".

Mein Verdacht erhärtet sich, bei mir isses genau umgekehrt.

Wie kann man den Ring in der Endkappe festschrauben? Ich weiss einfach nicht welches Werkzeug ich dazu vergewaltigen könnte.
 

JoVo

Mitglied
Ich glaube, das Werkzeug, das man idealerweise dafür verwendet, kommt irgendwie aus dem Uhrmacher-Bereich. Ich besitze sowas auch nicht, habe aber schon mit einer Schere, einer spitzen Zange und einer stabilen Pinzette gearbeitet. Man muss nur gucken, dass man sich nicht die Finger abschneidet und, falls die Optik im Inneren eine Rolle spielt, nicht alles zerkratzt. Ist der Ring denn spürbar lose? Vielleicht kannst du ihn schon mit der Hand etwas bewegen.

Wenn aber wirklich der Akku 1mm übersteht, also 2mm länger ist als meiner, kann ich mir das schon vorstellen, dass das nicht ideal ist. Da ist die Feder dann maximal zusammengedrückt, aber sollte das den Schaltermechanismus beeinträchtigen?

Ich hoffe, du kannst das Problem lösen, vielleicht gibt es noch andere Meinungen.

Zur Not musst du dann andere Akkus besorgen, ziemlich günstig und doch von relativ gutem Ruf sind die Trustfire 2400mAh, die in meiner TK11 keine Probleme bereiten.

Gruß
Jonas
 

Erzengel

Mitglied
Wenn der Akku übersteht, bekommt die Schalterplatine keinen Kontakt mehr zum Ende des Batterierohrs und es kann kein Strom fließen. Das ist gewünscht, da nur so die Lock Out Funktion der Endkappe funktionieren kann.
 

JoVo

Mitglied
Wenn der Akku übersteht, bekommt die Schalterplatine keinen Kontakt mehr zum Ende des Batterierohrs und es kann kein Strom fließen. Das ist gewünscht, da nur so die Lock Out Funktion der Endkappe funktionieren kann.

Ist ja aber genau gegensätzlich zu dem hier beschriebenen Problem. Bei der TK11 trifft das auch nicht ganz zu, da der Kontakt über einen schmalen Ring, der außen hervorsteht, hergestellt wird, und in den der Akku hineinpasst. D.h. theoretisch kann der Akku einen Millimeter länger sein als das Batterierohr, der Schalterkontakt kann trotzdem hergestellt werden.

Gruß
Jonas
 

Palladin

Mitglied
Eine Minimaler Überstand der Zelle im Tubus stellt prinzipiell tatsächlich kein Problem aufgrund der Tailcap Konstruktion dar.

Allerdings ist die Gefahr, daß die Schutzschaltung des Akkus durch zu starken Druck in Mitleidenschaft gezogen wird, nicht zu unterschätzen.
Die Feder des Clickys läßt sich nicht vollständig versenken!

Wie kann man den Ring in der Endkappe festschrauben? Ich weiss einfach nicht welches Werkzeug ich dazu vergewaltigen könnte.
Guckst Du z.B. hier.

Ganz nachvollziehbar, bzw. aufgrund Deiner Schilderung eindeutig erklärbar ist das Phänomen aber nicht.
Bevor Du Dich ans schrauben machst, überprüfe bitte, ob eine einwandfreie Funktion mit Primärzellen immer noch gegeben ist.
 

Gammagoblin

Mitglied
Also am Endkappenring kanns nicht liegen, hab ihn grad nochmal angezogen. Die Funktion mit 2x cr123 ist auch gegeben.

Wenn ich den Lampenkopf etwas aufschraube funktioniert es, aber leider stelle ich die Lampe somit auch auf den schwächeren Modus.
 

JoVo

Mitglied
Folgende mögliche Erklärung für das Problem hätte ich: Der Akku-Minus-Pol liegt direkt an dem Ring, der die Feder umgibt, an und stellt permanenten Kontakt her. Damit ist der Akku wohl zu lang.

Gruß
Jonas
 

Palladin

Mitglied
Das sollte eigentlich bei der Fenix nicht möglich sein, aber Fakt ist, irgendwie überbrückt die Zelle den Clicky.

Wenn Du Lampe und Batterien vom gleichen Händler hast -> reklamieren.

Ansonsten würde ich mal einen Gegenversuch mit einem geläufigerem 18650er machen, vermutlich ist damit der Spuk behoben.
 

Gammagoblin

Mitglied
Hallo Potius Pyralis

Auf dem Akku steht NT18650 Li-ion 2200mAh 3.7V
Gehe also davon aus, dass es der übliche 18650er sein sollte.