Microfire K2000R will nicht mehr (Ladegerät/Akku/Ballast??)

Eric242

Mitglied
Servus,

ich wollte gestern seit längerem mal wieder meine Microfire K2000R nutzen, leider ohne Erfolg. Sie blieb dunkel, sowohl mit einem K2 als auch mit einem K3 Akku (mit einem der Akkus sprang sie für 2-3 Sekunden an).

Wenn ich die Akkus auf das Ladegerät setze und den Schalter betätige, flackert/blinkt die LED sehr schnell rot, beim K2 blinkt nach ein paar Minuten dann die LED rot-grün, währen sie beim K3 grün leuchtet. Grünes leuchten ist im Normalfall ein geladener Akku. Dürfte hier nicht der Fall sein, da die kleine LED am Akku, die zeigt ob der Schalter ein oder ausgeschaltet ist, nicht leuchtet. Da ich leider keine Anleitung habe, weiss ich nicht was das Ladegerät mir mit den Discolichtern sagen will.

Kann mir hier jemand der auch eine Microfire HID hat aushelfen?

Das Brenner oder Ballast hinüber sind, vermute (und hoffe) ich aufgrund des Geblinkes erst mal nicht. Da beide Akkus gleichzeitig den Geist aufgeben halte ich zwar für eher unwahrscheinlich, aber die Reaktion des Ladegeräts scheint ja doch darauf hinzudeuten. Ist möglicherweise das Ladegerät defekt?

Grüße
Eric
 

Fritz880

Mitglied
Hi Eric,

ich habe auch 3 Akku Lampen von Microfire und die sind auch schon einpaar Jahre alt aber bis heute habe ich keinerlei Probleme mit den Akku's.

Ich nur einmal ein defektes Ladegerät (rundes Tischladegerät) zu einer Lampe bekommen welches aber sofort umgetauscht werden konnte.

Wende dich am Besten doch mal an den David Gerhards. Er ist Deutschlands erster Microfire Händler der diese Lampen im Programm hatte.
Hier mal seine Kontaktdaten:
http://www.microfire.de/shop_conten...essum/XTCsid/ab8cba382fadbfd7896df8765d9ce887

Gruß, Fritz
 

LUXFUCHS

Mitglied
Ich habe zwar die Lampe,aber nicht das original Ladegerät dafür,da ich den Akku lieber manuell lade.Ich habe das Problem,dass sich nach längerem rumliegen manchmal gar nix tut.Ich vermute das Problem liegt am Schalter,auf dem sich Übergangswiderstand bildet.Nach mehrmaligem Schalten klappt es.Nachtrag:ich les gerade dass dein Ladegerät ziemlich schnell voll anzeigt.Meinen Akku ,obwohl fast nie gebraucht,kann ich nur noch mit sehr kleinem Strom laden,er erreicht sehr schnell die Schlussspannung.Wahrscheinlich schaltet dein Ladegerät dann sicherheitshalber direkt ab anstatt den Strom zu minimieren.
 
Zuletzt bearbeitet: