Lebensdauer der LED

arcolino9

Mitglied
Hallo Lampenprofis und -liebhaber,
bei meiner LL V6 ist nach geschätzten 50...60 Std. die Led gehimmelt. Es war das typische Ende eines Leuchtmittels: "Anschalten-kurzes Aufleuchten-Aus". Ich habe die Lampe wegen des praktischen seitlichen Druckknopf-Schalters folgendermaßen betrieben: Einschalten mit deutlich hörbarem Schaltklick. Durch leichten Schalterdruck (ohne Schaltklick!) konnte man die Lampe beliebig oft ein - und ausschalten, davon habe ich reichlich Gebrauch gemacht. Kann das sehr praktische und häufige Ein- und Ausschalten die geringe Lebensdauer der Led auf dem Gewissen haben?

Daraus ergibt sich für meine neue, noch endgültig auszuwählende neue TL eine Frage:
Müßten nach dieser Erfahrung Lampen mit stetigem Stromzulauf (Infilux. Sunwayman) besser sein als solche mit sprunghaftem Stomzulauf (RRT, SC2 usw. usw.)?
Gibt es hier Erfahrungen?
Sollte ich mich undeutlich oder unklar ausgedrückt haben: bitte nachfragen
arcolino9
 
ähhhhmmmm............ 50- 60Stunden? LED im Eimer? WTF!
entweder die LED war nicht mit der Heatsink im einklang, was aber nicht dazu führen würde das die LED sofort gekillt wird oder der Treiber (bei LL ein Vorwiderstand :steirer:) ist abgeraucht!

evtl. ne Energiequelle mit extremst niedrigen Innenwiderstand eingelegt oder das Ding mit zuviel Spannung betrieben?

Sehe gerade das dass ne 3x AAA Lampe ist.......... du hast nicht zufällig LSD Zellen eingelegt oder gar 10440er Li- ion´s

Seltsam........
 

ichoderso

Mitglied
Kann das sehr praktische und häufige Ein- und Ausschalten die geringe Lebensdauer der Led auf dem Gewissen haben?

NEIN

Grüße,
Jens
PS: sonst müssten alle LED Lampen mit Strobe Modus sehr schnell das zeitliche segnen....LED's gehen normalerweise fast ausschließlich aus thermischen Gründen kaputt, oder kurzzeitig extrem zu hohem Strom, wegen Treiberdefekt etc...
 

micbu

Mitglied
Anschalten-kurzes Aufleuchten-Aus
Ich glaube nicht, daß die LED kaputt ist. Wenn eine LED kaputt geht, dann wird sie zuerst ganz blau und dunkel. Bei dir hört sich das eher nach einer unterbrochenen Spannungsversorgung an.

Michael
 

dosenfisch

Mitglied
Ich würde darauf tippen, dass entweder der Schalter oder der Vorwiederstand das Zeitliche gesegnet hat.
Sonst kann eigentlich nicht viel in einem Moment kaputt gehen.
 

kwesi

Mitglied
Hallo,

Die Lebensdauer von LEDs wird von den Herstellern im Bereich von 30.000-50.000 Stunden angegeben - die kannst du bei sachgemäßer Verwendung also mit ins Grab nehmen.

Schnelles Ein-/Ausschalten macht denen nix, etliche LED-Lampen werden mit PWM (Pulsweitenmodulation) angesteuert, und das mit Frequenzen von mehreren Kiloherz (also ein paar tausend mal pro SEKUNDE geschaltet).

Also:

1. LED vorgeschädigt (bei der Herstellung oder der Lampenproduktion - z.B. Überhitzung im Reflowofen)
2. Schalter Kaputt
3. Vorwiderstand abgeraucht ("richtige" LED-Lampen haben da eine intelligente Elektronik mit Mikrocontroller eingebaut)
4. Irgend eine andere Unterbrechung im Strompfad.

Mmmh, gab es mal nicht LL-Lampen, die nicht für Akkus freigegeben waren? Wegen dem geringen Innenwiderstand? Hast du die Lampe mit Akkus oder Primärzellen betrieben? Hast du/jemand noch die Bedienungsanleitung von der Lampe?

Grüße
Peter
 

Hiltihome

MF Ehrenmitglied
Hallo,

soviel ist klar:

Häufiges ein und aus schalten schadet eine LED überhaupt nicht.

Einen Vorwiderstand gibt es bei den 3xAAA LL, die ich kenne, nicht.

Defekt ist der Schalter, oder es gibt (unwahrscheinlich) Kabelbruch.

Ab zum LedLenser Service, falls die Lampe noch keine zwei Jahre alt ist.

Falls die Lampe älter ist:
Ebenfalls ab zu der Firma mit den vollmundigen Werbeaussagen,
zur Kulanz Reparatur.



Heinz
 

Oneill

Mitglied
Müßten nach dieser Erfahrung Lampen mit stetigem Stromzulauf (Infilux. Sunwayman) besser sein als solche mit sprunghaftem Stomzulauf (RRT, SC2 usw. usw.)?

Irgendwie verstehe ich diese Aussage nicht.
Meine Sunwaymaner haben keine konstant anliegende Stromversorgung(sofern du damit meinst das sie einen neidriegen Strom konst. anliegen haben, auch im ausgeschalteten Zustand,sprich nen Standbystrom)

Zu dem Rest wurde ja schon so ziemlich alles gesagt. Falls du zu der Entscheidung kommst das du von LL Abstand nehmem willst finden wir sicher die passende Lampe für dich.

Gruß Oneill
 

arcolino9

Mitglied
Hallo Oneill,
mit bestem Dank für Deine Rückmeldung sowie die aller weiteren Beteiligten muß ich meine Aussage wohl etwas präzisieren. Mit "stetig" bzw. "sprunghaft" habe ich die Stromlast auf die Led bei dem jeweiligen Schaltvorgang gemeint. Ich, als Nichtelektroniker, glaubte, daß die sehr häufigen Einschalt-Stromstösse der Led nicht gut bekommen seien und der bei dem Schaltvorgang nicht unterbrochene Stromzufluss einer stufenlosen Regelung (z. B. Infilux) günstiger sei.
Die Lampe wurde mit üblichen AAA-Batterien betrieben, ob irgendeine Spannung zu hoch oder zu niedrig gewesen ist, kann ich mangels messtechnischer Kenntnis nicht sagen. Sie ist ca. 5 Jahre alt, ich habe sie wieder aus der Mülltonne geholt, vielleicht geht eine Reparatur doch?

Mit Dank für Eure Antworten verbleibe ich
Gerd
 

dosenfisch

Mitglied
Probiere doch mal, ob du die Led mit ihrer Platine oder ihrem Kühlkörper aus dem Gehäuse bekommst. Danach kannst du sie direkt mitm Stück Kabel mit 2 in Reihe geschalteten Batterien verbinden und gucken ob sie noch geht. Ich denke die ~3,2V von 2 ganz neuen Batterien sollten dafür reichen. Eventuell, kannst du es auch mit 3 Batterien probieren.
Da ich aber nicht weiß wie viel Spannung die Leds damals vertragen haben und ob die Lampe einen Vorwiederstand hat, bin ich mir bei 3 Batterien nicht ganz sicher ob das gesund ist.
 

joe_sixpack

Mitglied
Hi!
Probiere doch mal, ob du die Led mit ihrer Platine oder ihrem Kühlkörper aus dem Gehäuse bekommst. Danach kannst du sie direkt mitm Stück Kabel mit 2 in Reihe geschalteten Batterien verbinden und gucken ob sie noch geht. Ich denke die ~3,2V von 2 ganz neuen Batterien sollten dafür reichen. Eventuell, kannst du es auch mit 3 Batterien probieren.
Zwei Batterien reichen, da sollte sie zumindest "glimmen".
Allerdings sind die Chancen, seine Lampe aufzubekommen, bei der Firma "Led-Blender" ziemlich gemischt. Meine alte Lenser V2 (die mit dem Loch im Glaskörper/Linse) ist ziemlich gut verklebt und widerstand allen Öffnungsversuchen. Gewalt wollt ich nicht anwenden, es sollten ja keine Beschädigungsspuren an der Lampe bleiben.
Die scheint es jetzt aber auch zu entschärfen: Mein Vater berichtete letztens, dass sie sich manchmal nicht mehr einschalten lässt. Na ja, sagen wir mal, sie leuchtet einfach nicht, wenn sie eingeschaltet wird. Da wird wohl der Schalter nach über 10 Jahren einen Abgang machen.
Das wäre kein Problem, wenn man den Befestigungsring in der Tailcap nur (wie bei vernünftigen Lampen üblich) verschraubt und nicht noch verklebt hätte. So ist es das endgültige Aus...
Da ich aber nicht weiß wie viel Spannung die Leds damals vertragen haben und ob die Lampe einen Vorwiederstand hat, bin ich mir bei 3 Batterien nicht ganz sicher ob das gesund ist.
In den meisten LL wird die LED im Direct Drive betrieben und das im wahrsten Sinne des Wortes: Die LED ist mit einer Art Klemmring einigermaßen fest mit dem Kühlkörper verbunden (ohne Wärmeleitpaste), und das einzige Quäntchen Elektronik ist diese LED. Ansonsten nur der Schalter und das Batteriemagazin für 3 AAA-ZEllen! Kein Treiber!:haemisch:
Bei mehrstufigen Lampen ist ein etwas aufwendigerer Schalter verbaut - mit einem (bzw. mehreren) Widerstand, der bei "dunkel" einfach den Strom begrenzt. Nur die M7R enthält ein wenig Elektronik (wegen des Lithium-Akkus)...
Versuch doch mal,die Kappe mit dem Schalter einfach durch ein Kabel zu ersetzen - also eine Seite an den rückwärtigen Kontakt des Batteriemagazins und die andere Seite an das Gewinde vom Lampenkörper. Jetzt sag nur nicht, sie leuchtet:staun:

Viele Grüße, Torsten