Kurzschluss in E-Schweissgerät

marvvin

Mitglied
Hallo Forum,

Hab mir letzte Woche einen gebrauchten Schweisstrafo gekauft,
Eckdaten:

Cebora 250A
Wahlweise 220V oder 380V Versorgung

Hab auch ca. 15 Elektroden 3.2mm und 2,5mm damit geschweisst, nach kurzer Pause dann nach Wiedereinschalten: *plop* bei 2 Phasen der Drehstromsteckdose die Sicherungen raus. Nach etwas klopfen und rütteln (nur etwas Schleifstaub an der falschen Stelle, dachte ich) ging es wieder, danach wieder nicht etc.pp.

Nach abnehmen der Verkleidung zeigte sich: kaum Staub, aber Rost an den Trafoblechen. Ein paar Klemmen nachgezogen, die es alle nicht nötig gehabt hätten, und es ging wieder.

Meine Frage: Was ist da los? Gibt es so was mal bei älteren Schweisstrafos? Alarmzeichen oder ganz normal??

Danke Martin
 

Mister B.

Mitglied
Moin!
Die Frage ist jetzt, ob es normal weiterschweißt, oder, ob immer mal wieder die Sicherung kommt. Rost am Trafoblech ist relativ wurscht. Das Blecht leitet da keinen Strom, sondern ist für die Wirkung des Trafos zuständig.
Ich würde das beobachten und erst dann, wenn du feststellst, dass der Fehler erneut auftritt, einen Elektriker befragen.
Bei älteren Geräten macht es sich auch gut, wenn mann keine flinken Sicherungen verwendet.
Gruß Stefan
 

Lanzelot50

Mitglied
Das ist kein Problem Deines Trafos. Sind die Leitungen "dick" genug und wie sind sie abgesichert? Ein Schweißtrafo ist kein Rasierapparat :super:
 

marvvin

Mitglied
Hallo Leute,

Danke für die prompten Antworten.

Hört sich für mich so an, als läge es an den Sicherungsautomaten, mit denen die Drehstromsteckdose abgesichert ist ( ist nicht mein Sicherungskasten, leider). Die sind eben eher flink, wenn ich mich recht erinnere.
Vielleicht verzichte ich einfach mal darauf in jeder kleinen Arbeitspause das
Schweissgerät auszuschalten:ahaa: (oder klebe die Automaten mit uhu Plus fest:glgl:)

Grüsse Martin
 

Sven

Mitglied
Die Automaten festzukleben wird dir nicht viel bringen.
Die lösen intern in jedem Fall aus, schon weil es ja viele Schlaumeier gibt die denken sie könnten ihren Sicherungsautomaten festhalten bis die Leitungen schmoren:rolleyes:

Ciao Sven
 
Wie hoch ist eigentlich abgesichert ?,eine 16er fliegt bei mir auch beim Einschalten öfter mal raus,habe aber den Trafo gut hoch gedreht,so manche große Flex macht es beim anlaufen aber auch.

Gruß Maik
 

marvvin

Mitglied
UUUPS!

Ja also, wie soll ich mich ausdrücken?
War natürlich dunkel im Sicherungskasten und so.

AAALSO: der Drehstromanschluss ist mit 16A Automaten abgesichert, das Schweissgerät zieht auf der höchsten Stufe 32A....:hmpf:

Manchmal ist der Wald einfach zu voll mit Bäumen,

Danke Jungs

Martin