Fenix LD10 kaputt, Diagnosevorschläge?

Domenicus

Mitglied
Hallo zusammen, meine LD10 leuchtet seit dem letzten Akkuwechsel nicht mehr.

Sie ist etwa 1 Jahr alt und hat davon die meiste Zeit in meiner Bürotasche verbracht.
Richtig viel geleuchtet habe ich noch nicht mit ihr, was ich aber vor kurzem getan habe, ist die O-Ringe vorne und hinten mit etwas Silikonfett zu schmieren.

Gibt es eine Anleitung o. Ä. um den Fehler einzugrenzen, also ob überschüssiges Fett den Kontakt unterbricht, oder ob der Schalter oder der Kopf am Sack ist?

Kann man Schalter und Kopf demontieren?

Mir sind an zwei verschiedenen Akkus am - Pol kleine Dellen auf der Seite des Akkukorpus aufgefallen, für die ich in der Batterieröhre allerdigs keine Erklärung finde. Ist es möglich, dass man den Akku durch zu festes Zudrehen der Endkappe stauchen kann?

Vielen Dank im Voraus.
 

JoSch

Mitglied
Hallo,

An ein Stauchen in dem Ausmass glaube ich nicht.
Was du machen kannst sind Fehlerquellen ausschliessen.
Zelle (Batterie oder Akku) einlegen, von der du weiss, dass sie funktioniert,Kontakte prüfen/reinigen,Schalter durchmessen oder abschrauben und den Kontakt mit zub ner Büroklammer brücken.
Wenns das nicht ist, dann kann es aus meiner sicht eigentlich nur der Kopf sein.

Hoffe das hilft dir.
 

Domenicus

Mitglied
Danke für den Tipp mit dem Schalter überbrücken.

Ich habe den Schalter mit der Klinge eines kleinen SAK überbrückt und sie leuchtet.

Mal kucken, was ich nun mit dem Schalter mach, den kann man ja im Zweifelsfall nachbestellen.
 

Palladin

Mitglied
Gewinde und vor allem auch Stoßkanten am Schalter gründlich mit Alkohol entfetten.
Anschließend solltest Du die Verschraubung des Halteringes in der Tailcap mit einer stabilen Pinzette o.ä. überprüfen und ggf. nachziehen.

Vorsicht es gibt bei Fenix je nach Modell und Alter sowohl Gewinde mit Rechts- wie auch mit Linksgewinde.

Wenn das nichts hilft, muß der Clicky zur Diagnose raus.
 

Domenicus

Mitglied
So, ich habe die Endkappe zerlegt und mit Isopropanol gereinigt und siehe da, die Lampe tut wieder.

Ich habe von anderen gelesen, dass der Haltering fest in der Endkappe sitzt, ich konnte meinen aber recht leicht herausdrehen, vielleicht war er auch nur etwas lose.

Ich schau mir das mal eine Zeit lang an, und wenn die Lampe wieder mal nicht geht, dann mach ich einen Tropfen Loctite dran.

Vielen Dank für die Hilfe.
 

Frittenfett

Mitglied
und wenn die Lampe wieder mal nicht geht, dann mach ich einen Tropfen Loctite dran.
Wenn Du mit Loctite einen Kleber / Sekundenkleber meinst würde ich das keinesfalls tutn. Da bist Du besser dran ein kleines Tröpchen Farbe zu nehmen wie z.B. Nagellack. Den bekommst Du wieder weg, wenn es sein muß. Bei hochwertigen dünnflüssigne Klebern in dne Gewindegängen hast Du dann ein Problem.