DX UniqueFire G10

joe_sixpack

Mitglied
Hi!

Ich hab mir mal wieder ein neues Spielzeug gegönnt - so als zweite EDC zu meiner Buckle V6 von KD am Schlüsselbund. Zu meiner EDC mache ich demnächst auch noch einen kurzen Abriss...
So, wie ja allgemein bekannt, ist eine Bestellung bei Ultrafire ein Glücksspiel, ich wollte daher mal Uniqufire testen. Meine bisherige Meinung zu dieser Lampe ist schon mal sehr gut, ich "quetsche" mal ein paar Bilder mit rein und gebe meine Meinung dazu.
Der Lieferumfang ist sehr übersichtlich, die Lampe kommt ohne Karton oder Anleitung in einer zugeklebten Bläschenfolie. Dazu gehört eine kurze Trageschlaufe, welche ich aber als störend empfand und daher sofort entfernt habe. Ein Clip ist nicht vorhanden, auch keine vorgebohrten Löcher. Tailstand geht leider nicht, ein gewisser Wegrollschutz ist durch die entsprechend geformte Schalterkappe gegeben.
Die Lampe ist sehr handlich, jedenfalls für meine recht großen Hände. Sie passt prima in die normale Jeanstasche und bleibt wegen fehlender scharfer Kanten auch nicht unbedingt hängen. Ein "taktischer" Bezel-Ring wurde angedeutet, ist aber eher kosmetischer Natur, da der Lampenkopf nur aus einem Alu-Teil besteht. Scheiben möchte ich wegen der kleinen Maße und des verwendeten weichen Materials damit lieber nicht einschlagen.
Zur Stromversorgung muss eine AA herhalten - Muschizellen haben auf Grund der "Überall-Verfügbarkeit" auch Vorteile. Ein Betrieb mit einer 14500er Zelle ist zulässig, leider habe ich keine zum Testen. Der verbaute Treiber soll laut Hersteller 1200mA zur Verfügung stellen, das könnte auf Grund der Laufzeit (mit einem Akku) durchaus stimmen. Als Leuchtmittels dient eine XPG mit R5-Binnig, der Farbton ist zumindest bei meinem Exemplar reinweiß (ohne sichtbare Farbverfälschungen). Die LED ist auf einem 12mm-Träger aufgebacht und sitzt gut zentriert im Reflektor. Eigenartigerweise ist die Menge an Wärmeleitkleber hier sehr moderat, man hat die LED nicht damit ertränkt. Daher gab's keine Veränderungen von mir an dieser Stelle.
Leider gibts die Lampe nur als Single-Mode oder 6-Mode-Variante, ich hätte gern eine 3- oder 4-Mode-Version ohne Geblinke, aber man kann ja nicht alles haben. Die Abstufung finde ich für meine Zwecke (leistungsstärkere Zweit-EDC) gut gewählt, Low könnte ruhig noch dunkler sein. Mein privater Wunsch wäre ja: High-Med- Low-Ultralow, den mit dem vorhandenen Low blendet man sich bei Dunkelheit noch.
Schaltreihenfolge ist: High-Med-Low-Strobe-"slow Strobe"-SOS. Der Slow Strobe ist in meinen Augen eine Art Beacon - sie blinkt schön mit 0,5Hz. Über die Funktion Mode-Memory kan man streiten. Zu Anfang hatte die Lampe kein Memory, sie startete immer mit High. Jetzt (nach 3 Tagen) hat sie Memory- sie startet immer mit der zuletzt gewählten Stufe. Das soll mal einer verstehen?!
Die Laufzeit ist für 1xAA okay, mit 'ner billigen Alkaline-Zelle hält die Lampe über 90 Minuten durch, allerdings ist High dann irgendwo in der Helligkeit bei Low an einer vollen Batterie angekommen. Bei 'ner vollen Batterie fließen an der Tailcap gut 1,4 A (Gemessen), aber die Laufzeit sagt was anderes: ein randvoller NiMH-Akku (2400mAh bei 1A) hält die Lampe ungefähr 45 Minuten bei Laune, danach bricht die Helligkeit ziemlich schlagartig ein. Jetzt kann man sich aussuchen - eine hohe Laufzeit mit immer schwächer werdendem Licht oder 'ne geringere Laufzeit, dafür aber bis zum Ende recht konstante Helligkeit. Eine nennenswerte Erwärmung ist nicht festzustellen, Lampe & Akku bleiben unter 35 Grad. Ich hatte jedenfalls eine wesentlich höhere Wärmeabgabe erwartet, die Vergrößerung der Lampenkopfoberfläche durch die angeformten "Kühlrippen" verleitet jedenfalls zu dieser Annahme.
Die normale Ansicht:

Die Lampe ist nicht verklebt oder sonstwie unzugänglich gemacht, man kommt an alle Komponenten sehr gut ran. Hier sämtliche Einzelteile - sogar an einen Dichtring an der Frontscheibe hat man gedacht. Ein Zerlegen in die drei Hauptbestandteile (Kopf, Batterierohr und Schalterkappe) geht problemlos, Kopf & Schalterkappe lassen sich auch gegeneinander vertauschen. Allerdings wird dann der eine O-Ring des Batterierohrs durch das tiefere Gewinde des Lampenkopfes in Miltleidenschaft gezogen, ich lasser solche Scherze also lieber. Für Moddingversuche bietet sich die Lampe von der Zugänglichkeit an, allerdings ist man durch den benötigten Boost-Treiber recht eingeschänkt.
Die Pill wird von hinten in den Lampenkopf geschraubt und presst mit dem (durch eine Plastikscheibe isolierten) LED-Träger gegen den Reflektor und damit die Glasscheibe gegen den Dichtring. Man sollte also darauf achen, die Pill nach irgendwelchen Experimenten oder Moddingversuchen wieder richtig fest einzuschrauben. Andernfalls könnte vorn Wasser eindringen...

Die Pill mit Treiber und LED mal einzeln von der Seite:
und von hinten:

Ein Blick in den Reflektor (SMO, aus Aluminium). Die LED ist sauber zentriert, das Leuchtbild sieht sehr gut aus. Man bekommt einen großen, klar abgegenzten Spot mit ausreichend Spill. Es ist kein richtiger Thrower, aber geht ziemlich stark in diese Richtung.

Die Tailcap ist ohne freie Feder, sondern mit einem federnd gelagerten Messing-Stößel realisiert. Finde ich persönlich besser als die Federn (in meiner Ultrafire zerkratzt diese mir alle Akkus, weil sie so extrem straff ist). Allerdings kann diese Lösung auch zu Kontaktproblemem führen, wenn auf dem verwendeten Akku eine ganz dünne Oxidschicht ist! Der Schalter geht recht straff und klingt recht vertrauenserweckend. Tailstand ist durch den leicht vorstehenden Schaltergummi (ebenfalls schwarz) nicht möglich, die Lampe kippelt und steht schräg.

Die Gewinde sind sauber geschnitten, allerdings recht scharf und ab Werk absolut trocken (ein wenig Vaseline hilft durchaus). Dafür sind an allen relevanten Stellen O-Ringe, an der Batterie-Seite sogar zwei! Ich denke mal, wasserdicht sollte die Lampe wirklich sein.

Die Beschriftung ist nicht gerade die schönste, aber mängelfrei. Die Eloxierung ist absolut gleichmäßig schwarz, die Riffelung ausreichend (könnte für mich durchaus scharfkantiger sein). Griffig ist die Lampe trotzdem, weil sie halt abwechsenld ein flaches "Schriftfeld" und ein Stück Rundung hat.

Die Wandstärke ist sehr gut (mit Gewinde 2mm) - man könnte schon sagen: "Build like a tank" . Die Kanten sind abgeschrägt- echt fingerfreundlich. Kein scharfer Grat oder ähnliche Mängel. Da habe ich schon schlechtere Ware in der Hand gehabt. Gegen eine Fenix LD20 wirkt sie jedenfalls extrem bullig (vom Durchmesser her).

Ich finde, die Lampe ist für rund 11 Euro durchaus eine Empfehlung wert. Die Entladekennlinie mit einer Alkaline-Zelle macht sie "Normalverbraucher-tauglich", man steht bei nachlassender Stromversorgung im Gegensatz zum Akkubetrieb nicht so schnell im Dunkeln. Als typische Taschenlampe für's Camping oder beim Wandern fast optimal, allerdings wäre eine Art versteckte "zweite" Menüebene mit den Blink-Modis angebracht.
Beamshots folgen noch...

Viele Grüße, Torsten
 
Zuletzt bearbeitet:

joe_sixpack

Mitglied
Hi!

Habe schon den ersten Nachtrag, aber will nicht schon wieder in dem Artikel herumpfuschen::jammer:

Laufzeit-Test sind so weit durch, die Lampe macht mit einem vollen 2500mAh-Akku ungefähr 90 Minuten gleichmäßig helles Licht (mit 4 Akkus nacheinander getestet). Dabei wird die Lampe gut handwarm. Nach dieser Zeit sinkt die Lichtmenge erkennbar ab, aber das verbleibende Restlicht der Lampe ist immer noch nutzbar.
Damit kann die LED nicht mit 1200mA versorgt werden, ich denke mal eher an 700mA. Egal, Helligkeit und Laufzeit sind für eine Lampe mit nur 1 AA-Zelle sehr gut.:super:
Ich lasse sie jetzt mal einen Akku richtig leer saugen, mal sehen, wann das Licht nicht mehr nutzbar ist...
Ich vermute mal, dass der erste Akku (den ich zum ersten Testen genutzt habe), wohl schon "einen weg hatte" und daher ziemlich schlagartig keine Leistung mehr brachte. Den werde ich zu Hause noch mal im Lader durchtesten und gegebenenfalls entsorgen.

Nachtrag
So, nach weiteren 40 Minuten wird das Licht so schwach, dass es nicht mehr wirklich nutzbar ist (sicherlich auch akku-abhängig). Also insgesamt 130 Minuten Licht aus 'nem AA-Akku - das ist schon eine beachtliche Leistung! Der verbaute Treiber scheint recht effizient zu sein. Leider besitze ich keine 14500er, sonst würde ich die Lampe damit mal testen.
Von mir erhält die Lampe 9 von 10 möglichen Punkten, Abzug nur für die unpraktische "Durchklickerei" bei der Modi-Wahl, ich bevorzuge Modus-Ringe wie bei der Jetbeam oder Sunwayman...

2. Nachtrag
Ich habe gestern (29.03.2011) mal mit etwas Improvisation den reinen Lampenkompf mit'm 18650er in Betrieb genommen - mit recht gemischten Eindrücken. Die Helligkeit steigt merklich an, egal, ob vorher ein NiMH-Akku oder eine Alkaline-Zelle als Energiespender diente. Alle Modis funktionieren, also scheint der Treiber gegenüber den Vorgängerexemplaren wohl bessere Nehmerqualitäten zu haben (einige Boost-Treiber bei DX-Lampen sind zwar für 4,2V zugelassen, funktionieren danach aber nicht mehr mit AA).
Negativ ist eine starke Erwärmung des Lampenkopfes. Mit dem Lampenkörper ist zwar eine größere Flache und auch mehr Masse für die Wärmeableitung vorhanden, allerdings ist die Lampengröße ziemlich begrenzt. Ich befürchte, dass die Lampe mit 14500er Zellen nicht mehr dauerbetriebsfest ist - ein reiner Dragster:(

Viele Grüße, Torsten
 
Zuletzt bearbeitet:
Danke für das Review!

Die Lampe macht ja einen guten Eindruck, besonders die eingeschraubte Pill.
Hab mir mal 2 Lampen bestellt (1-Mode), mal sehen wann sie ankommen.

Wenn die wirklich mit 1200mA angesteuert wäre, müsste sie nach 5min knalleheiß werden bei der Größe (oder Schaden nehmen).

gruß
 

joe_sixpack

Mitglied
Hi!
Danke für das Review!
Bitte - kein Ursache. Schließlich habe ich aus diesem Forum und dem direkten Kontakt mit Mitgliedern hier meine Kauftips erhalten!

Die Lampe macht ja einen guten Eindruck, besonders die eingeschraubte Pill.
Hab mir mal 2 Lampen bestellt (1-Mode), mal sehen wann sie ankommen.
Ich bin da geteilter Meinung:
Pro
  • Pill gut zugänglich
  • vernünftiger mech. Aufbau der Lampe
  • guter Kontakt der Pill zum Gehäuse (Wärmeabfuhr)
Kontra
  • eingeschränktes Treiber-Angebot für 1*AA
  • keine Verlängerung auf 2xAA erhältlich

Die Lieferzeit betrug bei mir ziemlich genau 1 Monat: am 25.02.2011 bestellt, am 25.03.2011 geliefert...
Wenn die wirklich mit 1200mA angesteuert wäre, müsste sie nach 5min knalleheiß werden bei der Größe (oder Schaden nehmen).
Hatte ich schon in #2 geschrieben - eine Bestromung mit ungefähr 700mA ist wahrscheinlicher. Damit kommen garantiert keine 350 Lumen aus'm Emitter, sondern vielleicht 200. Die verbaute XPG R5 bringt ja nur bei 1,5A ihre maximale Leistung.
Dann könnte das auch mit der Temperatur hinhauen - die Lampe wird bei mir maximal 40 Grad warm. Damit meine ich Dauerbetrieb auf High, ohne zusätzliche Kühlung - die Lampe liegt relativ wärmeisoliert auf'm Schaumstoffblock. Allerdings scheint die Temperatur auch vom Akku abzuhängen, bei einigen wird sie nur handwarm, bei anderen heizt sie sich bis 40 Grad auf.
Ich werde mir wohl doch mal ein paar 14500er bestellen, da sie damit erheblich mehr "Ballett" macht...

Viele Grüße, Torsten
 

joe_sixpack

Mitglied
Hi!
2. Nachtrag
Ich habe gestern (29.03.2011) mal mit etwas Improvisation den reinen Lampenkompf mit'm 18650er in Betrieb genommen - mit recht gemischten Eindrücken. Die Helligkeit steigt merklich an, egal, ob vorher ein NiMH-Akku oder eine Alkaline-Zelle als Energiespender diente. Alle Modis funktionieren, also scheint der Treiber gegenüber den Vorgängerexemplaren wohl bessere Nehmerqualitäten zu haben (einige Boost-Treiber bei DX-Lampen sind zwar für 4,2V zugelassen, funktionieren danach aber nicht mehr mit AA).
Negativ ist eine starke Erwärmung des Lampenkopfes. Mit dem Lampenkörper ist zwar eine größere Flache und auch mehr Masse für die Wärmeableitung vorhanden, allerdings ist die Lampengröße ziemlich begrenzt. Ich befürchte, dass die Lampe mit 14500er Zellen nicht mehr dauerbetriebsfest ist - ein reiner Dragster:(

Ich habe bei Gelegheit mal wieder bei DX reingeschaut - und: Von einem Betrieb dieser Lampe mit 14500ern kann ich nur abraten, bereits der zweite Bewertungs-Eintrag berichtet von einem gestorbenen Treiber!:mad:
Eine Rückfrage im anderen Forum brachte das Gleiche zu Tage - mit'm 14500er ein reiner Dragster. Kein Betrieb über 3 Minuten, weil die Abwärme die Lampe zu sehr aufheizt. Schade eigentlich, denn mit 3,7V ist die Lampe wesentlich heller als mit 'ner AA-Zelle. Nun ja, was will man für rund 11 Euro (inklusive Versand) denn noch alles?

Viele Grüße, Torsten
 
Zuletzt bearbeitet:
G

gast

Gast
Hallo Joe,
ich nehme mal an, du meinst diesen Absatz #Cons:
Switching back from using a 3.7V battery, to an ordinary 1.5V battery again, the flashlight didn't work no more! It still works using 3.7V batteries though. I must have toasted the driver or something. #

Wenn er den Treiber angeblich "getoastet" hat, müsste dieser ja jetzt den Saft durchschleifen, weil die Lampe mit den 3,7er Accus immer noch funktioniert !!!
Ich meine, da stimmt etwas nicht :confused:
Wenn ich meine Kombination habe, mache ich ein kleines Review und messe auch die Temperatur am Lampenkopf, da braucht man dann nicht mehr zu raten (einer sagt: höchstens 3 Minuten, der andere: 7-8 Minuten, da kann ich nicht viel mit anfangen).
Die gleichen Probleme hat übrigends auch die Ultrafire C3; die wird richtig warm mit Accus, brennt aber nicht gleich durch.
Gruß, Tom
 

joe_sixpack

Mitglied
Hallo Tom!
...#Cons:
Switching back from using a 3.7V battery, to an ordinary 1.5V battery again, the flashlight didn't work no more! It still works using 3.7V batteries though. I must have toasted the driver or something. #
Ja, genau auf den beziehe ich mich.

Wenn er den Treiber angeblich "getoastet" hat, müsste dieser ja jetzt den Saft durchschleifen, weil die Lampe mit den 3,7er Accus immer noch funktioniert !!!
Ich meine, da stimmt etwas nicht :confused:

Da verstehe ich dein Problem nicht? Der Treiber ist ein Buck&Boost, je nach Eingangsspannung. Anscheinend stirbt bei diesen Treibern der Boost-Teil, wenn man sie länger mit 14500ern betreibt. Das hatte ich ja mit dem Link auf den anderen DX-Artikel gemeint, die UltraFire K10 hat den gleichen Treiber (nur mit 1000mA LED-Strom) und da sind genug Bewertungen mit genau diesem Fehler...

Wenn ich meine Kombination habe, mache ich ein kleines Review und messe auch die Temperatur am Lampenkopf, da braucht man dann nicht mehr zu raten (einer sagt: höchstens 3 Minuten, der andere: 7-8 Minuten, da kann ich nicht viel mit anfangen).
Die gleichen Probleme hat übrigends auch die Ultrafire C3; die wird richtig warm mit Accus, brennt aber nicht gleich durch.

Ja, mach mal. Mit Eneloops ist die Lampe locker dauerbetriebsfähig, ich habe es jetzt sowohl mit Ansmann "+max e" (1,2V/2100mAh) als auch mit Sony Eneloop (die neuen mit der Kennung HR-3UTGA, 1,2V/2000mAh) getestet. Mehr als 40 Grad erreicht meine Lampe nicht...
Schau dir bei der Gelegenheit auch mal den Beam genauer an! Ich habe es zwar noch nicht geschafft, Fotos zu machen (bin meist schon gegen 21 Uhr im Bett), aber ich glaube, meine produziert ein kleines Donut Hole. Nicht wirklich auffällig, aber an der weißen Wand wirkt es, als ob der Beam am äußeren Rand geringfügig heller ist als innen. In der Praxis fällt das gar nicht auf, die Leuchtstärke ist für die Größe einfach genial.

Viele Grüße, Torsten
 
Heute sind meine zwei Singlemode G10 angekommen. (Ging echt fix)

Hab natürlich gleich dran herumgeschraubt und bin wirklich begeistert, die Lampe ist gut durchdacht! Eingeschraubte Pill, Kühlfinnen, schöner Reverse-Clicky.

Auch durch die soliden O-Ringe wirkt sie strapazierbar, nachher schicke ich sie tauchen.
(Natürlich haben die Chinesen wieder nur die Endkappe gefettet und nicht am Mittelgewinde, die Langnasen merken das ja eh nicht... :D )

Der Beam gefällt mir sehr, gute Mischung aus klarem Spot und viel Spill.
Habe auch den Eindruck, dass ein gaaaanz leichtes Donut zu erkennen ist, aber das ist selbst an der weisen Wand (sic!) nicht auffällig.

Super Leistung für den Preis!

Danke für den Tipp!


gruß
 

joe_sixpack

Mitglied
Hi!
Heute sind meine zwei Singlemode G10 angekommen. (Ging echt fix)
Blanker Neid:staun: Hat bei mir 'n Monat gedauert....

Hab natürlich gleich dran herumgeschraubt und bin wirklich begeistert, die Lampe ist gut durchdacht! Eingeschraubte Pill, Kühlfinnen, schöner Reverse-Clicky.
Ja, unglaubliches Modding-Potential, wenn das Treiberproblem nicht wäre...

Auch durch die soliden O-Ringe wirkt sie strapazierbar, nachher schicke ich sie tauchen.
Meine war schon schwimmen (im Waschbecken und im Garteneimer:teuflisch) Geschadet hat's ihr nicht, kein Wasser rein und auch keins raus...
(Natürlich haben die Chinesen wieder nur die Endkappe gefettet und nicht am Mittelgewinde, die Langnasen merken das ja eh nicht... :D )
Bei meiner war nichts gefettet, die Gewinde liefen alle trocken (aber trotzdem weich). Also zumindest sind die Gewinde sauber geschnitten. Nach ein wenig Vaseline liefen die Verschraubungen wirklich perfekt! Ich war auch begeistert, dass an der Batterieseite (die garantiert öfter genutzt wird) sogar doppelte Dichtringe waren.

Der Beam gefällt mir sehr, gute Mischung aus klarem Spot und viel Spill.
Habe auch den Eindruck, dass ein gaaaanz leichtes Donut zu erkennen ist, aber das ist selbst an der weisen Wand (sic!) nicht auffällig.
Ja, das hatte ich auch gemerkt. Leider ergab sich bisher kein Abend-Termin, damit ich mal'n paar Bilder machen kann. Der Output ist für so eine kleine Lampe schon gewaltig, macht richtig Spaß. Die meisten "Unwissenden" erwarten auf Grund der Größe so ein Gefunzel wie bei 'ner Mini-MagLite mit 2AA, stattdessen kannst du 'ner Mag4D Konkurrenz machen:cool:
Wenn die bei der Nutzung von 14500ern nur nicht so heiß würde bzw. der Treiber stirbt:jammer: Mit einer Lithium-Zelle macht die Lampe nämlich erst richtig Licht, dagegen wirkt selbst High mit einem vollen Eneloop-Akku noch düster.
Daher habe ich mir ja noch keine 14500er bestellt und bleibe vorerst bei AA-Betrieb. Der blöde Akku ist schon 14 Tage drin und dank der geringen Selbstentladung verdient "High" auch noch diese Bezeichnung nicht nur noch müdes Funzeln...

Super Leistung für den Preis!
Ja, irgendwie ein echtes Juwel unter den vielen Imitaten auf der Bestellseite!

Viele Grüße, Torsten
 
Zuletzt bearbeitet:

joe_sixpack

Mitglied
Hi!

Ich habe gerade noch mal bei DX reingeschaut - also, die Bewertungen für die 6-Mode-Variante sehen gar nicht gut aus. Alle (außer mir) berichten über sterbende Treiber beim Betrieb mit 14500ern. Scheint nicht wirklich durchdacht zu sein, was der Hersteller da zusammengebastelt hat. Ich hab's ja nur mal testweise mit dem Lampenkopf und einem 18650 probiert - massig Licht (relevant mehr als bei 1,2V) und starke Wärmeentwicklung...
Für mich ein KO-Kriterium. In einem anderen Forum schreib man mir auch nur "... ein Dragster...", also nicht lange mit einer Lithium-Zelle nutzbar:rolleyes:

Viele Grüße, Torsten
 
G

gast

Gast
Hier für Interessierte meine Ergebnisse, gemessen am Lampenkopf, alles in Grad Celsius:
mit eneloop: Start bei 19,6 - nach 5min 26,8 - 10min 32,2 - 15min 35,7 - 20min 38,2 - Abbruch
mit trustfire 14500: Start mit 25,5 - 1min 33,0 - 2min 39,0 - 3min 43,3 - Abbruch.
Möchte nicht wissen, wie hoch die Temperatur am Treiber direkt war.

Gruß, Tom
 
Zuletzt bearbeitet von einem Moderator:

joe_sixpack

Mitglied
Hi!

So, ich hab's endlich mal geschafft, ein paar Beamshots zu machen...

Hier mit 100%

Med:

und Low:

Die Bilder wurden mit 2 Sekunden Belichtungszeit und Blende 2,8 gemacht.
Außerdem ein Wallshot - so recht gelungen ist er nicht, aber was will man ohne Stativ schon machen...

Hier kommt's nicht so gut rüber, aber es gibt eindeutig ein Donut Hole, allerdings nicht sonderlich auffällig. In der Praxis merkt man davon nichts, die "Kleine" macht souverän den Job einer großen Lampe. Es ist kein wirklicher Trower, tendiert aber in die Richtung. Durch den ziemlich hellen Spill sieht man aber auch direkt vor den Füßen, wohin man läuft, obwohl der Beam in 50m Entfernung etwas ausleuchtet. Ein Allround-Talent, was mit 'ner Muschizelle ordentlich Licht macht...

3. Nachtrag

Die Anodisierung ist leider nur HAII oder noch schlechter - nach 14 Tagen in der Tasche (zusammen mit'm Autoschlüssel) gibt es diverse kleine Kratzer in der schwarzen Schicht:(
Nun ja - wens stört! Das Teil ist eine Gebrauchslampe, die überall hin und mit muss, da werden sich garantiert noch mehr Nutzungsspuren ansammeln. Für eine Vitrine mit Lampen habe ich weder Platz noch Verwendung. Bei mir sind TaLas immer in Nutzung (morgens wie abends) und in gewissen Grenzen "Verschleißmaterial", auch wenn die Lebens- und Nutzungsdauer dank Aluminiumgehäuse und LED schon recht lang ist. Liebhaber und Sammler sind die "Anderen":D

Viele Grüße, Torsten
 
Zuletzt bearbeitet von einem Moderator:

Burno

Mitglied
Habe mir eine Graue Singlemode zugelegt damit ich mich nicht später über die zerkratzte Anodisierung ärgere.

Wenn ich das richtig sehe ist meine LED nicht perfekt zentriert, allerdings wirkt sich das nicht merklich auf den Beam aus.

Sonst kann ich dem Thread nur noch ein paar Bilder hinzufügen :
 
Oha, DX bietet offenbar shipping aus USA oder UK an, um die Lieferzeiten zu drücken. Sehr schön! :super:

Da hole ich mir auch gleich nochmal zwei. :D


gruß



Ps: http://www.dealextreme.com/p/uniquefire-g10-cree-xp-e-r5-1-mode-350-lumen-white-led-flashlight-with-strap-1-14500-1-aa-904455846
 

joe_sixpack

Mitglied
Hi!
Habe mir eine Graue Singlemode zugelegt damit ich mich nicht später über die zerkratzte Anodisierung ärgere.

Schöne Farbe - warum können die das Teil nicht mal HAIII anodisieren??? Dann würde das Kratzerrisiko doch deutlich sinken.:jammer:
Dazu eine Treiber-Überarbeitung: 3-4 Modis mit einem vernünftigen Low und kein Geblinke und das wäre meine perfekte EDC. So verteile ich die Aufgaben immer auf meine Schlüsselbundfunzel und die G10.

Wenn ich das richtig sehe ist meine LED nicht perfekt zentriert, allerdings wirkt sich das nicht merklich auf den Beam aus.

Bei mir hat's trotz kompletter Demontage gestimmt. Kannst ja mal einen Wihte Wall-Bild einstellen. Meine hat ja eindeutig ein Donut Hole, was aber wirklich nur an der weißen Wand auffällt. Selbst im Foto ist es nicht wirklich auffällig und bei der Nutzung merkt man davon gar nichts.

Viele Grüße, Torsten
 

joe_sixpack

Mitglied
Hi!
Oha, DX bietet offenbar shipping aus USA oder UK an, um die Lieferzeiten zu drücken. Sehr schön! :super:

Ich bin auch gerade am Überlegen - dazu dann noch denn 3-stufigen Boost-Treiber von ShiningBeam und ich hätte wieder ein Bastelprojekt. Allerdings habe ich dazu keine Zeit, ich muss erst mal einen Stapel Bücher digitalisieren (sind zum Wegwerfen zu schade, sehen auch noch super aus - aber sie riechen unangenehm). Daher wird so etwas erst mal auf Eis gelegt...

Viele Grüße, Torsten
 

Burno

Mitglied
Beamshots, besonders an der weißen Wand stellen für mich noch ein Buch mit sieben Siegeln dar. -Werds aber mal versuchen.

- Btw. meine macht sogar problemlos einen Tailstand.

- Das mit dem USA bzw UK shipping sheint neu zu sein, zumindest hatte ich das bei der Bestellung nicht gesehen.
 

joe_sixpack

Mitglied
Hi!
Beamshots, besonders an der weißen Wand stellen für mich noch ein Buch mit sieben Siegeln dar. -Werds aber mal versuchen.

Wie es recht gut geht:
Eine weiße Wand als Voraussetzung ist gegeben?! Die Lampe mittels geeigneter Halterung in ca 1m Höhe anbringen (ich hab sie mit ein paar Streifen Tesa an einer Stuhllehne angeklebt). Nun mit mittlerer oder hoher Leistung so an die Wand strahlen lassen, dass du einen komplett ausgeleuchteten Kreis hinbekommst (so ca. 1 - 1,5m groß).
Nun mit der Kamera diesen kompletten Kreis an der Wand fotografieren (möglichst mit Unterbelichtung, so ungefähr 2 - 4 Blendenstufen). Nun hast du einen perfektes Bild der Ausleuchtung/Lichtverteilung...

- Btw. meine macht sogar problemlos einen Tailstand.

Neidisch guck:staun:
Geht bei meiner gar nicht. Die Gummikappe des Schalters schließt ungefähr 0,5 mm hinter dem Alu-Rand der Kappe ab. Wenn ich jetzt zuschraube, drückt die Luft in der Lampe die Kappe noch weiter raus, so dass sie gut 1mm übersteht. Da ist nix mit Tailstand:mad:
Gegen das Ausbeulen kann man ja was tun (Schalter beim Zuschrauben drücken und gedrückt halten), aber damit steht immer noch die komplette Schalterkappe raus und dagegen habe ich noch keine praktikable Lösung gefunden.

Viele Grüße, Torsten
 

Burno

Mitglied
Hier kommen meine ersten Beamshots.
Im Eifer des Gefechts habe ich im Automdus geknippst, denke aber das Ergebniss lässt sich dennoch verwerten.


Mit umgekehrten Farben :


- Hier wollte ich die Abstrahlcharakteristik einfangen, aber bei dem Untergrund ist mir das weniger geglückt.
 

joe_sixpack

Mitglied
Hi!
Hier kommen meine ersten Beamshots.
Im Eifer des Gefechts habe ich im Automdus geknippst, denke aber das Ergebniss lässt sich dennoch verwerten.

Die Beamshots sind okay, man sieht die etwas ungleichmäßige Ausleuchtung im Zentrum (Donut Hole) recht gut. Und - merkst du davon etwas in der Praxis?
Es ist eben ein Unterschied zwischen solchen Fotos, die gnadenlos jeden noch so kleinen Fehler im Strahlengang aufzeigen und der Realität.
Für die Abstrahlchrakteristik benötigst du einen weißen Hintergrund mit entsprechenden Markierungen. Irgendwo hier im Forum gibts sogar eine Download-Link für so ein Hilfsmittel in den Formaten A3 & A4...

Viele Grüße, Torsten