Defekte Lampen - Was tun?

virus3

Museums-Kurator
Hallo zusammen,
bei mir häufen sich die Taschenlampen die nicht mehr tun was man erwartet. Nun bin ich nicht jemand, der dann einfach was Neues kauft, obwohl einige Angebote durchaus reizvoll wären. Stattdessen würde ich gerne wissen, ob man hier noch was tun kann.
Ich würde mich an einfache Reparaturen heranwagen, aber mir fehlt bei den kompakten Lampen der Ansatz, um erstmal den Fehler rauszukriegen.
Ich hoffe, die geballte Kompetenz hier, kann mir auf die Sprünge helfen.

Ich habe hier:
Klarus Mi1: Hier ist einmal die Batterie ausgelaufen. Mit viel Mühe habe ich den Dreck rausgekratzt. Dann hat wieder alles funktioniert, leider ist sie dann einmal in der Waschmaschine gelandet. Seitdem leuchtet sie nicht mehr.

Fenix L0D: Die Lampe meiner Frau. Hier gab es keine Vorgeschichte, irgendwann kam kein Licht mehr raus...

Fenix L1D: Startete sehr oft im Strobe Modus; Modus ließ sich nicht immer ändern; jetzt passiert gar nichts mehr.

WETELux 86275: kleine Lampe mit 3x AAA. Irgendwann hat sie nicht mehr geleuchtet.

Ich bin gespannt auf eure Vorschläge und Meinungen.

Gruß Th.
 

sagittarius

Mitglied
Hallo,
das Problem sind oft gelöste Lötstellen oder andere Kontaktunterbrechungen in den Elektronikbauteilen, wo man als Laie kaum hinkommt, geschweige denn sie reparieren kann.
Du kannst es natürlich versuchen (hab ich auch schon probiert), die Erfolgswahrscheinlichkeit schätze ich eher als gering ein.
Ich hab billige Lampen oft schon beim Versuch, sie zu zerlegen komplett ruiniert, da diese einfach nicht dazu gedacht sind, sie nochmals zu öffnen.
Rein finanziell betrachtet, zahlt sich eine professionelle Reparatur bei diesen Lampen leider auch nicht aus (falls du sie überhaupt repariert bekommst).

Den Body könntest eventuell nehmen und eine andere Light Engine einbauen (lassen). Es gibt ein paar, die das prinzipiell machen, allerdings üblicherweise bei hochwertigen Lampenkörpern (wie zB. Surefire).

Sorry für die eher schlechten Nachrichten
 

lightbeam

Mitglied
Ich hatte bei meiner Fenix LD 20 vor ungefähr einem Jahr das gleiche Problem, es tat sich nix mehr.
Letztendlich hat das Anziehen des Heckschalters in der Tailcap mittels einer Seegringzange die Lampe wieder in Funktion gesetzt.
Das hat mir auch bei anderen Lampen schon geholfen.....
 

Zwick2

Super Moderator
Hallo,
das Erste bei Problemen mit Lampen was meist hilft, ist das Reinigen aller Kontaktflächen inkl. Gewinde.

Am Lampenkopf lässt sich meist nicht viel machen,da (bei Fenix auf jeden Fall) meist verklebt.

Bleibt der Schalter,der sich natürlich bei ständigen Betätigen abnutzt oder auch lockert, hier zunächst prüfen,
ob sich da was gelockert hat und den Ring, der den Schalter hält mittels geeignetem Werkzeug
wieder fest ziehen.
Zur Not den Schalter mal ganz raus bauen,prüfen und wenn nötig
bei einem der üblichen Verdächtigen (z.B. Kaidomain oder Dealextreme) einen neuen bestellen.

Bei Schäden am Treiber/LED sind Fachkenntnisse und Werkzeug zum Öffnen des Lampenkopfes notwendig,
macht bei Lampen wie Fenix LD20 keinen Sinn....

beste Grüße
Jens
 

virus3

Museums-Kurator
Danke für euren Input.
Bei der L1D habe ich tatsächlich den Schalter im Verdacht. Ich werde mal versuchen da ran zu kommen. Mal schauen wie weit ich komme.
Um die Klarus tut es mir am meisten leid. Da werde ich mich nochmal um die Kontakte bemühen.

Gruß Th.
 

virus3

Museums-Kurator
Teilerfolge ;)

Bei den Kleinen muß ich nochmal ran ...

Die WETELux 86275 tut wieder. Kontaktprobleme ... War mir vorher einfach nicht aufgefallen ...

Bei der Fenix L1D läuft es auf den Schalter raus. Gibt es hier passende/günstige Ersatzteile?

Danke und Gruß
Th.
 

Rabbi

Mitglied
Hallo zusammen,

hänge mich mal an diesen Beitrag mit einer Frage:

Hängen aus eurer Sicht Defekte/Ausfälle an Taschenlampen eher mit der Nutzungsdauer, z.B. Verschleiß durch oftmaliges Ein-/Ausschalten, lange Brenndauer zusammen oder
ist hier eher raues Handling, z.B. Runterfallen der Taschenlampe auf den Boden, Lagerung in großer Hitze/Kälte usw. schuld, dass Lampen nicht mehr so funktionieren wie sie sollen?

Können durch reine Lagerungsdauer über mehrere Jahre (ohne Nutzung der Lampe) elektr. Komponenten trotzdem kaputt gehen?

Gruß
Thomas
 

Robin87k

Mitglied
Also Lagerschäden würde ich ausschließen. Abgesehen von den Akkus, aber die Hardware der Lampe sollte da keine Probleme machen. Meine Sammlung versauert seit 2015 oder so... Aber alle gehen noch ohne Probleme.

Stürze sind auf jeden Fall ein Thema. Wenn zb Lötstellen brechen fließt kein Strom mehr, es bleibt dunkel.

Verschleiss sollte eigentlich auch kein Thema sein. Eine LED hat eine enorme Lebenserwartung gepaart mit Beständigkeit für An/Aus Schaltzyklen.

Was meiner Erfahrung nach Mal passieren kann, dass sich Einzelteile etwas lockern. Zb eine Verschlussschraube in der Tailcap, bei Tailclickie Lampen. Das ist idR aber schnell behoben.
 

Robin87k

Mitglied
Beim Nachdenken kamen mir doch zwei Ausfälle in den Sinn.

Eine Olight Schlüsselbund Lampe. Bedienung durch Drehen des Kopfes. Irgendwann ging nur noch 1 Mode. Könnte Verschleiss an der Platine sein die durch Drehen unter Belastung steht , aber auch durch zb Stürze.

Eine Zebralight, bei der der Seitenschalter gelegentlich etwas Zeit bzw ein paar Drücker braucht um wie erwartet zu funktionieren. Ursache aber unbekannt. Ich überlege sie einzuschicken.
 

teelicht

Mitglied
Ich habe hier noch eine Armytek Tiara Pro die schon seit Jahren nicht mehr will. Wurde kaum benutzt. Hatte mir überlegt einen Thread zu erstellen in der Hoffnung, dass vielleicht jemand eine Idee hat aber bisher bin ich nicht dazu gekommen.

Aktuell macht sie einfach irgendwas. Es ist kein Muster erkennbar. Manchmal kann man sie mit einem Klick ein-/ausschalten, manchmal brauchts einen Doppelklick, meist passiert nichts. Gezielter Modiwechsel ist nicht möglich, manchmal wechselt sie aber die Stufe. Es ist wirklich komplett durcheinander. Darum auch noch kein Thread dazu, ich krieg ja nicht mal eine ordentliche Problembeschreibung hin.

Ansonsten sind mir nur AAA-Schlüsselbundlampen kaputt geworden. Da aber schon eine Menge! Fenix, Lumintop und mehrere Thrunite. Irgendwann passiert halt nichts mehr beim Zuschrauben.
 

Bibo

Mitglied
Armytek hat 10 Jahre Garantie, vielleicht gibt es den Kaufbeleg ja noch.
Hatte eine twisty von Olight am Schlüsselbund, die hatte irgendwann den Kopf verloren, ansonsten funktioniert noch alles aber dank großer Auswahl wird oft gewechselt.
Eine Convoy c8+ mit grüner Osram LED kam einmal funktionslos an, die hatte sicher einen Fallschaden, denn ich bekam den Kopf nicht ab. Da gab es dann schnelle Erstattung über Aliexpress und den entsprechenden Händler nachdem ich ein Video hingeschickt habe.
 

JoSch

Mitglied
Ich hänge mich da auch mal dran.
Meine EagTac D25A Titan wollte ich neulich wieder ausführen.
Kontakte gereinigt,frischen Akku rein, kurz aufgeblitz, dann erstmal wieder dunkel.
Später ,ohne etwas verändert zu haben, leuchtetet sie wieder, allerdings mit nur etwa geschätzte 10 Lumen.

Gibt es Vorschläge zur Fehlersuche?
Bzw wer repariert sowas?

Grüsse
 

Bibo

Mitglied
Kenne die Eagtac selber nicht. Scheint aber auch schon was älter zu sein, 2014 rum? Außer Kontakte reinigen inkl. festziehen der Federn (Grad an der Tailcap gern mal locker und dann gibt's Wackelkontakte) bin ich mit meinem Verständnis und Werkzeug am Ende. In Fachforen findet sich vielleicht eher eine Antwort oder jemand, der es reparieren kann. Über den Hersteller wird es schwer denke ich. Sicher ein schönes Stück in Titan, aber mittlerweile gibt es viele neue Modelle, so dass ich vermutlich eher austauschen würde.
 

teelicht

Mitglied
Armytek hat 10 Jahre Garantie, vielleicht gibt es den Kaufbeleg ja noch.
Danke für den Hinweis! Ich war überzeugt, dass es nur 2 Jahre sind. Aber aktuell steht sowohl auf der .com als auch auf der .de Seite (die es damals nicht gab) dass die Lampen 10 Jahre Garantie haben. Bestellt hatte ich 2014 bei .com und die Rechnung ist natürlich noch vorhanden. Werde wohl mal eine Mail schicken.
 

grinsefalle

Premium Mitglied
Defekte, die ohne sichtbaren Grund passieren, hatte ich zum Glück noch nie. Auch die ein oder andere Lampe, die mal länger steht, funktioniert einwandfrei, wenn ich sie mal wieder bespiele (wobei ich jetzt die Standzeit maximal auf ein Jahr schätzen würde, weil ich immer wieder mal mit den Dingern spiele, wenn auch nur kurz).
Alle Defekte, die ich bisher hatte, waren aufgrund Sturz, Verschleiß (v.a. bei den Clicky-Schaltern) oder ausgelaufener Batterien. Da gabs dann auch schon Fälle, dass mir der Händler/Importeur im Falle einer defekten Endkappe helfen wollte, die Lampe und deren Teile allerdings nicht mehr im Programm waren (die Lampe war nicht übermäßig alt und nichts außergewöhnliches). Also bleibt nur die Bastelei mit Einzelteilen (und damit evtl der Bestellerei in Asia-Shops), oder aber die Lampe als Deko Objekt zu nutzen ;)

Unterm Strich ist meine Ausfallquote erfreulich gering (y)
 

JoSch

Mitglied
Gemessen an der Summe der Lampen die ich schon in der Hand hatte schätze ich die Fehlerquote als gering ein.
Gemessen an Beanspruchung und Laufzeiten schon eher im Mittelfeld.
Mal sehen was ich spontan zusammen bekomme:
-Ausgelaufene Batterien 2 oder 3 Lampen
-Stürze 1 Lampe
-Flüssigkeitseintritt 1 Lampe
-Taster ab 2 Lampen
-Lötstelle an Schalter 1 Lampe
-Lose Schraubfebindungen weiss ich nicht mehr
-Unbekannte Unterbrechung im Stromkreis 1 Lampe
-Unbekannte Elektronikfehler 2 Lampen
-Verringerte Leuchtleistung im Laufe der Benutzung (trotz frischer Zellen) 1 Lampe, das ist meine Arbeitslampe, die macht auch mal bis zu 8 Betriebsstunden am Tag.

Aber bei der Titanlampe kekst es mich schon an, dass die zuerst tut, dann reinige ich die Kontakte und leg eine frische Zelle ein und dann ist die halbtot...
Nochmals die Frage, was könnte es sein, wenn die Lampe statt max nur noch mit etwa 10 Lumen leuchtet, und auch Strobe nur mit dieser kleinen Leuchtleistung macht?
Kontakte sind gereinigt, Batterie ist frisch.

Gruss